phpCOIN

Forum Rules WHM

For questions and issues dealing with the WHM add-on. This forum is moderated and answered by the add-on developer, not by phpCOIN staff

  Closed TopicStart new topic

> WHM Plug-In Version Mismatch Issue
azcappy
Posted: March 18, 2008 04:41 pm
Quote Post


phpCOIN Destroyer
***

Group: Developers
Posts: 861
Member No.: 3,292
Joined: January 26, 2008



There seems to be a version mismatch issue going on. WHM v1.4.x will NOT run on any version of phpCOIN below v1.4.0.

If you are running any version of phpCOIN other than v1.4.0 or above, you need to upgrade to use the new WHM add-on. Why would anyone want to use an old version of a package anyway. biggrin.gif

Before asking for help, please make sure you are running all of the correct versions and have read the step-by-step instructions included with the download or at http://docs.phpcoin.com/index.php/WHM_Addon.

Also...

The bug tracking system at http://bugs.azcappy.com is meant for bug reporting/tracking and development tracking... not for technical support. All support is handled in these forums.



[edit by cantex]
The very first part of the download description for the WHM v1.4.x add-on clearly states
QUOTE
Allows phpCOIN v1.4.0 and higher ...
Do NOT atempt to install it on phpCOIN v1.2.5 as one user did.


--------------------
Keith D. Holler
AZCAPPY Network Services
www.azcappy.com
Want to see the power of the phpCOIN auxpage feature?
Visit our Network Status page.

"If you build it... they will come... if there's a bug... I will find it!!!"
Wait a minute... there's no such thing as bugs. They are unplanned features!!!

Any comments made are assuming you are using the most current version of phpCOIN and/or WHM Module.

Disclaimer: phpCOIN, the WHM Module and the documentation assumes that you have at least a basic knowledge of and rudimentary skills in PHP, HTML, MySQL and/or cPanel/WHM operations. We are not here to teach Coding-101 or cPanel/WHM beginner crash courses. If you make changes to your server, phpCOIN or the WHM Module without the necessary skills & knowledge required, we are not liable. You do so at your own risk.
PMEmail PosterUsers WebsiteMSN
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Closed TopicStart new topic

 


Inscrita el Registro Mercantil de Mallorca Tomo 2140, Hoja No. PM-51034, Folio 135
This website owned and operated by: Technology Services RPVW S.L. CIF# B57345084
Avda Constitucion 48 Bajos Alaro 07340 Baleares SPAIN
Tel:+34 971518362    Fax: +34 971518368    eMail: support@phpcoin.com